Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Series of 10 Flashes When Booting Into Apollo OS.

David Suter

Posts 39
19 May 2021 08:17


Hi,
 
I have another question.
When booting into Apollo-OS from bootloader I get a series of 10 slow flashes of the HDD light before loading the OS.
This makes the boot time 2x longer.
The install is as follow.
 
DH0 - Apollo OS
DH1 - Stuff
DH2 - Coffin r58
DH3 - Programs
DH12 - Personal.
 
Coffin actually loads faster that Apollo now.
 
Is there a way of stopping the 10 flashes ?
 
  Thanks
 


David Suter

Posts 39
27 May 2021 10:00


OK, I worked it out myself.
I wanted Apollo and coffin on the one card so all I needed to do was delete the unused partitions and create one big one.
I only get 1 flash and then the OS loads now.
 
I also found my Vampire 4 is very fussy with what cards I use.
I tried a Lexar 128GB Micro SD card and it would corrupt causing the OS not to load.
I purchased a Sandisk Ultra Micro SD card and everything works fine and very stable using a SD to CF adapter.
 
The 128GB kingston CF card supplied with my Vampire 4 SA was very unstable and Apollo kept crashing when reading from this card.
   
 


Emufr3ak -

Posts 14
28 May 2021 14:11


Did have readwrite errors also with my CF-Card the Vampire was delivered with. Changed the Filesystem from PFS to SFS. Since then everything works fine.

posts 3