Overview Features Instructions Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Need Some Help With Bootloader.

David Suter

Posts 39
13 May 2021 03:35


Hi,
   
I have restored the 64GB image onto a 64GB CF card.
Apollo OS worked fine, I then installed coffin.
This took about 20hours, not 12 hours.
Now I get a window pop-up saying "Please insert volume DH0 in any drive" at boot.
I can not boot into coffin.
   
Please help.
   
Thanks
   


David Suter

Posts 39
13 May 2021 09:19


I'm trying Turbo Install method.

I have set up WIN-UAE to boot from the V4BL-64G-CF-CARD.img
 
When I boot into Bootloader Menu I get this message,
 
"Please insert volume ENV in any drive"
 
When I use the image on the V4 it boots straight into bootloader menu but when I use WIN-UAE I get this message.
 
Some help would be great !


Michal Pietal

Posts 223
14 May 2021 18:20


David Suter wrote:

Hi,
     
  I have restored the 64GB image onto a 64GB CF card.
  Apollo OS worked fine, I then installed coffin.
  This took about 20hours, not 12 hours.
  Now I get a window pop-up saying "Please insert volume DH0 in any drive" at boot.
  I can not boot into coffin.
     
  Please help.
     
  Thanks
     

If you're talking about R58, I had similar problem.  Try this:

1) install blank Coffin - System partition (ca. 1 hour)
2) when you start installing another volume (utilities), do interrupt the process
3) boot and configure coffin
4) run update in order to continue copying utilities' files

This helped in my case.



David Suter

Posts 39
15 May 2021 01:55


Hi,
 
  Thanks for your message.
 
  I found I was using the wrong kickstart.
  I then used the AROS_UAE.ROM and things worked perfectly.
 
  Thanks
 

posts 4