Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

What Is the Magic Trick to Make An "@" In ApolloOS

Dj Up

Posts 34
26 Feb 2021 17:27


Good afternoon everyone.
I have been having a lot of fun getting a vnc-client working on the V4SA. One of the few things that comes back to haunt me is how to make a "@" in Apollo OS? Is it my keyboard that is not quite as compatible as I first thought (I got two) or is there a trick from the "old days" that I with no Amiga-experience would`nt know of?

Any thoughts on this would be awesome. 




Roy Gillotti

Posts 474
26 Feb 2021 20:19


Likely it's a region setting for the keyboard, somewhere in prefs is a keyboard setting and likely you just need to adjust the keyboard to your region.


Henrich Raduska

Posts 50
27 Feb 2021 13:40


Prefs-Input?
 


Dj Up

Posts 34
27 Feb 2021 21:20


Roy Gillotti wrote:

Likely it's a region setting for the keyboard, somewhere in prefs is a keyboard setting and likely you just need to adjust the keyboard to your region.

Thanks so much for reply. You`re correct. I had in fact been inside the "locale" settings and put everything except for the charset correct. Choosing one of the western ISO`s there,or as I also found out "UTF8" fixed the problem,and "@" ended up being shift+alt+2 .

I don`t know how I missed the charset setting first time,and every time I was snooping around there.

I also want to add a side-notice; in CoffinOS (running in FS-UAE) the "locale" settings was different,and I found no charset setting there.

posts 4