Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Vampire V4 AmiKit Boot Issue

Will G

Posts 3
30 Sep 2020 20:12


Hi guys,

I could use some help. I purchased a Vampire V4 off ebay and the previous owner had it setup with AmiKit. He sent it with an SD card containing kickstart and a CF card loaded with AmiKit.

When I try to boot the Vampire I get a gray screen that quickly turns to black and stays black. If I boot the Vampire without the CF card I get the expected kickstart screen and if I boot with nothing I get a cat eye screen.

I'm not sure where to start debugging this boot issue. I suspect the CF card was not setup correctly. I could use any help you guys could provide on debugging this.

Thanks!


Alex K.

Posts 23
30 Sep 2020 20:55


And you hold the right mouse button for 5 seconds while turning on the vampire?
Then kickstart loads from the SD card.


Will G

Posts 3
30 Sep 2020 21:17


Alex K. wrote:

And you hold the right mouse button for 5 seconds while turning on the vampire?
  Then kickstart loads from the SD card.

Thanks for the suggestion. Holding down the right mouse button doesn't seem to make a difference.


Alex K.

Posts 23
30 Sep 2020 21:23


And your mouse works with V4? Copy the ApolloOS (aros) system to another 16GB CF card and check if the mouse and keyboard are working. ApolloOS should start without any problems.


Will G

Posts 3
30 Sep 2020 21:30


Alex K. wrote:

And your mouse works with V4? Copy the ApolloOS (aros) system to another 16GB CF card and check if the mouse and keyboard are working. ApolloOS should start without any problems.

I'm not 100% sure my mouse works with the V4 as I have yet to get it to successfully boot. I did try two different mice with the same result. Both mice seem to get power and turn on.

Unfortunately I just got an AmiKit card and not an AROS card. I do have another CF card in the mail that I plan to put AROS on and see if that works.

posts 5