Overview Features Instructions Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Running Games and Apps.

Igame Issue

Matt Alexandre

Posts 5
03 Mar 2021 10:39


Hi Everyone

A bit of a strange one and perhaps I am doing something silly - but whenever I run a game via Igame and quit back to Workbench the game then restarts! It's odd as it's doing this both on Coffin and a fresh Workbench 3.1.4 install. However, it only happens when running via Igame - not via WHDLoad directly which works fine.

Any thoughts?


Michal Pietal

Posts 223
03 Mar 2021 18:09


Which way do you quit?  By "help" button (typically)?

If so, the situation you describe should not occur.

Unless of course, you click on the game twice.

Double-click for mouse and single-click for joystick starts the game as one instance.


Matt Alexandre

Posts 5
04 Mar 2021 04:45


Hi Michal

Depends on the configuration of the game but either print screen or help. Same outcome either way.

Thought about possible double clicking - you can also start a game using the Enter key which gives the same outcome that the game reloads. It's a strange one!


Michal Pietal

Posts 223
04 Mar 2021 08:40


Seems like a stuck key to me.


Matt Alexandre

Posts 5
05 Mar 2021 07:47


Definitely not that. No other behaviour in any other application - as well running a diagnostic over the keyboard, mouse and joystick shows no issue at all.

Thanks for trying to help.


Michal Pietal

Posts 223
06 Mar 2021 14:18


Please try to invoke the same behaviour on a different OS.

Please check the iGame config and try to reset it. An iGame update maybe, would help.


Erik Roy

Posts 15
14 Mar 2021 15:58


I have the same problem using igame, but not when i start the games manual, from the direktiv in whdload/games.

posts 7