Overview Features Instructions Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Performance and Benchmark Results!

RTG Mode Not Stable 2.13 RC2 Vampire V2

Michael Lenardon

Posts 2
31 Jan 2021 14:20


I have a Vampire 500 V2 (not plus) card in an A1000.  It is stable in non RTG mode but has issues in RTG mode.  Has anyone tried cooling the CPU or ram?
 
  In RTG mode it will warm up and start crash or the mouse locks up sometimes as the workbench loads the Vampiregfx driver.  I have flashed a few firmwares to test. Has anyone used a heat sink or cooling option on their vampire?  I have a V2+ coming and can test this card in my A2000 also.
 
  I have tested with SD2IDE, CF2IDE, DOM and currently I am using a Kingston SSD with and SSD2IDE adapter.
 
  A1000 with Indivision scan scan converter, kickstart 3.1.4 flashed.
 
  V 2.10 boots fine but RTG issues at times
  V 2.11 reasonably but RTG issues at times
  V 2.12 crashes with blue screen when flashed with this firmware every time.
  V 2.13RC 2 reasonably stable with same RTG issues at times.
 
  Michael
 
 
 
 


Igor Majstorovic
(Apollo Team Member)
Posts 405
31 Jan 2021 14:45


Hi, as I told you over mail, you got Vampire 500 card who was for development purposes, not for sale. That card was used for research only, to find best solutions who should be implemented in final release. You can't expect much from it with any core from Gold series unless you change several components on the card. In some rare cases card could work but it will be unstable.


Michael Lenardon

Posts 2
31 Jan 2021 19:32


I will test this with some silver cores, replace it then offer it up for sale to someone that does not mind it for what it is.  Thank you for the help.  The card is what it is and I am trying everything I can to get the most from it.

Michael

posts 3