Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Questions and Answers for AROS AMIGA OS

V1200 Aros

Andrew Miller

Posts 321
20 Jun 2021 08:47


Hi, I have updated my V1200 to Gold 2.13 and then updated my AROS install to the one on the downloads page and it refuses to boot.

I can boot on the older AROS image I have but only get the normal disk animation on the RGB out with the newer version.

Am I missing something, or should I just revert to my older image (its from last year).


Stefano Briccolani

Posts 582
20 Jun 2021 09:59


I don't understand what you mean when you talk about your Aros install/older Aros image.
  If you want to use ApolloOS on v1200 you need to flash or map the ApolloOS rom.
  And as far as I know only ide on a1200 motherboard works with Aros roms (ide on vampire is not visible).
I made a video last week showing what happens when you map the Aros rom with VampireMap. System boots using the ide on a1200 mobo.
 
  Maybe my video can help
  EXTERNAL LINK


Andrew Miller

Posts 321
20 Jun 2021 10:06


I have an older disk image of ApolloOS from last year which boots from my A1200 IDE on either core 2.12 or 2.13.
I downloaded the disk image from the downloads section and it doesnt boot.
Looks like I may need the AROS rom, but is it worth it? And if so where would I get the rom from?



Andrew Miller

Posts 321
20 Jun 2021 13:04


I'm just looking around, and the Gold 2.14 for V500 has the AROS rom built in, I may just have to wait for the V1200 Gold 2.14 exe to be released before I can use the newer image.

posts 4