Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Questions and Answers for AMIGA Workbench or Coffin

Ide Fix 97 Needed for CD-ROM?

Mike Kopack

Posts 268
14 Oct 2019 23:34


Hey gang.

Just ordered the CD-ROM kit from Vesalia for my A500 w/V2.2+.  Just wondering if Iíll need to install/run ide fix 97 that comes with it or if that isnít needed on the vampire.

I assume itís ok to run 2 44 pin ide devices using a 2 device ide cable (again provided in the kit)? I realize Iíll probably need to run it at a slower speed to accommodate the CD-ROM speed. 




Artur Jarosik

Posts 57
15 Oct 2019 07:54


Mike Kopack wrote:

  Just ordered the CD-ROM kit from Vesalia for my A500 w/V2.2+.  Just wondering if Iíll need to install/run ide fix 97 that comes with it or if that isnít needed on the vampire.

 
Idefix is not needed. Use scsi.device Unit 1.
Intall software that comes with it eg. Eject CD, CDFS Prefs.


  I assume itís ok to run 2 44 pin ide devices using a 2 device ide cable (again provided in the kit)? I realize Iíll probably need to run it at a slower speed to accommodate the CD-ROM speed. 

Yes, FastIDE 1 is max that works, still 6Mb/s is fast enough.



Vojin Vidanovic

Posts 1718
15 Oct 2019 07:57


Idefix is not necessary, but I like its options, so could be useful.

posts 3