Overview Features Instructions Performance Forum Downloads Products Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireCoffinReleasesLogin
Questions and Answers for Coffin AMIGA OS

Whdload Compatability

Tarek Badawy

Posts 8
08 Apr 2019 05:46


I'm running CoffinR54 on my A500 Plus with my Vampire V2+. Some games dont work on whdload such as F/A-18 interceptor and populous to give 2 examples. Now I'm not sure if this is a coffin thing,vampire thing or amiga thing. Funny thing is when I put my vampire in My Rev 6a with 1MB Chip Ram the games work. When the vampire is in my 500 plus with 2MB chip Ram they same games dont work. Any ideas...do I need a patch? I see there is a maprom feature in coffin but I'm not sure how that works or how to use it properly. I have core 2.11 on my vampire..does it use the motherboards kickstart automatically or does it uses the vampires built in version 3.1 kickstart? I cant be the only one experiencing this issue?


Master APEX

Posts 19
08 Apr 2019 19:55


Turtle Mode activated? Network shutdown?


Tarek Badawy

Posts 8
09 Apr 2019 05:10


Yes network is shutdown and I just enabled turtle mode but no difference. I can say that on my a500 6a I dont use turtle mode and both games work. My 6a only as 1M chip ram vs 2M on my 500 plus and ofcourse the 6a has kickstart 1.3 vs the 500plus kickstart 2.0. Is there a way to softkick version 1.3 on my 500 plus? If so can someone send me a link on how to do that?


Pedro Cotter
(Apollo Team Member)
Posts 214
09 Apr 2019 06:52


You can try with Maprom.

"VCONTROL VS 1 MR yourkick.rom"

EXTERNAL LINK


Renaud Schweingruber
(Apollo Team Member)
Posts 308
09 Apr 2019 06:54


Can you give more details on "don't work" ?
   
Does it crash ? freeze ? gives a black screen ? exits with an error ? If yes, which one ?
   
Regarding Populous, even fast WinUAE had problems with it. Can you please try that slave :
EXTERNAL LINK     
 
Thanks in advance


Tarek Badawy

Posts 8
10 Apr 2019 05:46


Renaud Schweingruber wrote:

Can you give more details on "don't work" ?
     
  Does it crash ? freeze ? gives a black screen ? exits with an error ? If yes, which one ?
   
  Regarding Populous, even fast WinUAE had problems with it. Can you please try that slave :
  EXTERNAL LINK     
   
  Thanks in advance

I'll try the slave later.

When I say populous is not working It loads fine. Opening screen with credits are find but when I go to start a game in conquest I click start but then the Square where you are supposed to interace,raise/lower land and such is just black. The rest of the screen looks normal but I can tclick on any buttons. I can also exit out of whdload so its not frozen.

As for FA-18 interceptor it also loads fine but when I go to select a mission it goes to the screen when it normally tells you mission objectives but it never gets that far. no text scrolls on the screen telling you your mission but you do see the map and grid with 2 jets blinking. You cant get past the screen to play so I just exit out of whdload with the HELP key.



Tarek Badawy

Posts 8
10 Apr 2019 05:47


Pedro Cotter wrote:

You can try with Maprom.
 
  "VCONTROL VS 1 MR yourkick.rom"
 
  EXTERNAL LINK 

Thanks for the link. I'll see if maprom helps

posts 7