Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Questions and Answers for AMIGA Workbench or Coffin

Troubles With R54

Le EDE

Posts 6
20 Nov 2018 16:21


Hi guys
  I just wanted to update the internal core from 2.5 to 2.11...But there was 2.10 on the first boot  screen. I took the correct Version from the webside.
  Anyway..the R54 was booting...with some errormessages...and i was getting asked, should i update to 2.11...and i clicked no..because i thought i made the update withe the Altera USB Loader..
  Now i have an uninizialised dh1 ..so should i use a new image on the card, and choose update to core 2.11 if i get asked after the bootscreen ?
  Lg
 


Le EDE

Posts 6
20 Nov 2018 16:21


Le EDE wrote:

Hi guys
  I just wanted to update the internal core from 2.5 to 2.11...But there was 2.10 on the first boot  screen. I took the correct Version from the webside.
  Anyway..the R54 was booting...with some errormessages...and i was getting asked, should i update to 2.11...and i clicked no..because i thought i made the update with the Altera USB Loader..
  Now i have an uninizialised dh1 ..so should i use a new image on the card, and choose update to core 2.11 if i get asked after the bootscreen ?
  Lg
 




Andrew Miller

Posts 220
20 Nov 2018 17:30


I think r54 needs core 2.11 to work properly. I'd just reboot and select yes when it asks you if you want to update to 2.11.
Is it the 5851 build you downloaded from the wiki?


Le EDE

Posts 6
20 Nov 2018 19:28


Yes, but on tne boot screen, it shows 2.10


Vojin Vidanovic

Posts 1697
21 Nov 2018 16:30


Le EDE wrote:

  Yes, but on tne boot screen, it shows 2.10
 

 
  Has been fixed (reflash latest one to see new version number. But even with out it, you have all the feats). In future, just accept core update if ApolloOS demands one. It requires that core update.

Le EDE wrote:

  Now i have an uninizialised dh1 ..so should i use a new image on the card, and choose update to core 2.11 if i get asked after the bootscreen ?
  Lg
 

You can always re-image the card as last option. Just download or transfer latest core and update from Coffin or via USB Blaster and it should all be fine.

posts 5