Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Running OCS/AGA/RTG Demos

Elude FPU+RTG Delight On Beta GOLD2.7page  1 2 

Mr Niding

Posts 448
27 Jan 2018 10:02


@Gunnar
 
  Yep, and the way you put it just now in your last post is the best way of countering the misunderstanding some have, and disinformation some presents.
  Clear and objective points that cant be twisted by counterarguments.


Andy Hearn

Posts 328
27 Jan 2018 11:25


Thanks all for putting this up there. I caught this forum thread late last night and was watching these demos far after I should have gone to sleep.

Had to keep telling myself “an Amiga is doing this” and reminding myself that this wasn’t some i7 powered nvidia thing generating these visuals!


Manuel Jesus

Posts 146
17 Feb 2018 16:03


Testing newest FPU core and RTG demos installed on newest ApolloOS test release.

Amiga 600 Vampire 2 Gold 2.7 FPU DEMO Ephidrena & Kvasigen DATASTORM 2010.

Love the use of limited FMV and the classic GEN ONE Transformers inspired imagery.

EXTERNAL LINK


Pat 3657

Posts 40
15 Mar 2018 00:44


Back to those Elude demos:
As Gold 2.7 finally arrived, what performance can be expected?
I'm asking because on my V600 x11 most scenes are in the range of 3 to 5 fps - definitely not as smooth as in the videos. Other fpu demos run flawless, just Elude's awesome presentations refuse to play nicely on my machine.


Gregthe Canuck

Posts 274
15 Mar 2018 01:20


@Pat

By any chance do you have femu somehow running?


Pat 3657

Posts 40
15 Mar 2018 01:32


gregthe canuck wrote:

  @Pat
 
  By any chance do you have femu somehow running?
 

  First thing I deleted after upgrading was femu ;)
  Seriously I never loaded femu on startup, only via shell when testing fpu related things in Gold 2.5.
  So what is your experience with Elude's demos?
  As stated the apollo team had to make compromises with the release version, so I think the performance may differ from beta 2.7...
btw SysInfo shows around 38 MFlops as expected.


Gregthe Canuck

Posts 274
15 Mar 2018 02:34


No experience with the demos. Just making a quick suggestion for an issue that tripped up other users.

Others will need to help out at this point.


Mr-Z EdgeOfPanic

Posts 186
15 Mar 2018 04:24


@Pat

Well they should run pretty smooth as they do for me on Gold 2.7.
You should at least get twice the fps compared to a CSPPC with 060/60 Mhz.
There must be something wrong in your setup somewhere.
Do you run ApolloOS, your own distro and/or newest drivers installed ?




Stefano Briccolani

Posts 503
15 Mar 2018 06:10


For better performance you have to stop roadshow


Pat 3657

Posts 40
15 Mar 2018 21:33


Mr-Z EdgeOfPanic wrote:

@Pat
 
  Well they should run pretty smooth as they do for me on Gold 2.7.
  You should at least get twice the fps compared to a CSPPC with 060/60 Mhz.
  There must be something wrong in your setup somewhere.
  Do you run ApolloOS, your own distro and/or newest drivers installed ?
 

Thanks for all the feedback.

Running my own OS3.9 installation based on CWB. Just ordered another 32GB cf card to test with coffin...

My checklist of things, that may have an impact on performance:
- Setpatch NOROMUPDATE - check
- SAGA v1.1 - installed
- Femu - not installed/removed
- bsdsocket - not installed (using Easynet from AmigaKit with a pcmcia ethernet card)
- FBlit - no Sir
- CyberBugFix - nope
- vcontrol superscalar mode on, blitsync off (seems to disable datacache if on ?), turtle mode off, vbr is in FastRAM, FastIDE off (it's an A600 anyways), fpu mode on (immediate crash when trying to turn off fpu)



posts 30page  1 2