Overview Features Instructions Performance Forum Downloads Products Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireCoffinReleasesLogin

Vampire V2 A600

Giuseppe 1974

Posts 5
13 Aug 2019 21:54


I have buy an used Vampire v2 a600 without microSD socket and with olny 64Mb FastRam. I try to upgrade core with FlashRom in Workbench but the Flash Break and don't upgrade. Can I ugrade? Must I use Usb Blaster cable, olny? Hdmi output give no signals, does It's works only with saga drivers? Thanks for replay.


Gunnar von Boehn
(Apollo Team Member)
Posts 4169
14 Aug 2019 09:03


The 64MB card is an internal development card, it was never sold to customers.Where did you get it?

Please mind that : you can NOT upgrade it with the official Vampire 2 cores.



Claudio Guglielmotti
(Apollo Team Member)
Posts 170
14 Aug 2019 09:32


Ciao Giuseppe,
  seems you have the V2-dev i gave to cpiac64 for testing.
  Please note that the board can't be upgraded because we dropped it before DIGITAL-VIDEO was enabled (probably you can get only a 640x480 RTG screen).
 
  The dev board has different memory chip, different pinout...
  and noone is capable to compile a new core, because the project restarted from scratch  the day Majsta released the V2 to the public.
 


Giuseppe 1974

Posts 5
14 Aug 2019 17:41


Gunnar von Boehn wrote:

The 64MB card is an internal development card, it was never sold to customers.Where did you get it?
 
  Please mind that : you can NOT upgrade it with the official Vampire 2 cores.
 

I buy it with a600 on fb marketplace, I don't know is a beta test release



Giuseppe 1974

Posts 5
14 Aug 2019 17:43


claudio guglielmotti wrote:

  Ciao Giuseppe,
    seems you have the V2-dev i gave to cpiac64 for testing.
    Please note that the board can't be upgraded because we dropped it before DIGITAL-VIDEO was enabled (probably you can get only a 640x480 RTG screen).
   
    The dev board has different memory chip, different pinout...
    and noone is capable to compile a new core, because the project restarted from scratch  the day Majsta released the V2 to the public.
   
 

 
  I install saga driver from his installer but doesn't work. If I connect DIGITAL-VIDEO I have no signal.

Do you give to Vincenzo C. provincia of Piacenza?
 


Giuseppe 1974

Posts 5
14 Aug 2019 17:48


Giuseppe 1974 wrote:

 
claudio guglielmotti wrote:

    Ciao Giuseppe,
      seems you have the V2-dev i gave to cpiac64 for testing.
      Please note that the board can't be upgraded because we dropped it before DIGITAL-VIDEO was enabled (probably you can get only a 640x480 RTG screen).
     
      The dev board has different memory chip, different pinout...
      and noone is capable to compile a new core, because the project restarted from scratch  the day Majsta released the V2 to the public.
 

Can I upgrade with Usb-blaster?
     
   


   
    I install saga driver from his installer but doesn't work. If I connect DIGITAL-VIDEO I have no signal.
 
  Do you give to Vincenzo C. provincia of Piacenza?
   
 

 


Claudio Guglielmotti
(Apollo Team Member)
Posts 170
14 Aug 2019 19:28


Giuseppe, write me a PM on the italian forum.


Giuseppe 1974

Posts 5
14 Aug 2019 21:09


I write you in amigapage ok?

posts 8