Overview Features Instructions Performance Forum Downloads Products Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireCoffinReleases

Downgrade to Gold 2.5, No Mouse Pointer

Chris T.

Posts 79
03 Mar 2018 22:02


Unfortunetely I cannot go back to Gold 2.5 after installing SAGA1.0 Driver with Gold 2.7. As my Internet Connection does not work with Gold 2.7 and my plipbox on the parallelport, I decided to downgrade, however the mousepointer is not available anymore...please help!! It does not help either, when downgrading with SAGA 0.13 or 0.10....the mouse pointer does not appear!!


Gunnar von Boehn
(Apollo Team Member)
Posts 3635
03 Mar 2018 22:08


Very simple.
Hold SHIFT pressed during BOOT and your WB will launch on PAL with the good old Amiga Mouse pointer.



Chris T.

Posts 79
03 Mar 2018 22:17


.-) and then? How can I delete the SAGA1.0 Driver in order to install the previous and working one for Gold 2.5.


Gunnar von Boehn
(Apollo Team Member)
Posts 3635
03 Mar 2018 22:43


Chris T. wrote:

.-) and then? How can I delete the SAGA1.0 Driver

No need to delete at all.

Go to /devs/monitors/.. and open the icon tooltypes of the driver
There is an entry SoftSprite set it to YES


Chris T.

Posts 79
03 Mar 2018 22:51


Thank you Gunnar. Second way would be to delete all Vampire related items and then installing the SAGA Driver 0.13 new under the Pal Version..Puh...do you have a clue, why the plipbox does not work under 2.7?


Gunnar von Boehn
(Apollo Team Member)
Posts 3635
03 Mar 2018 23:12


Chris T. wrote:

Thank you Gunnar. Second way would be to delete all Vampire related items and then installing the SAGA Driver 0.13 new under the Pal Version..

No no.
Setting the tooltype makes much more sense. :-)


posts 6