Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

V1200 IDE Question

Stefan Kvarnström

Posts 6
14 Jan 2022 07:06


Is it possible to use both the IDE on the vampire and the onboard IDE of the A1200 motherboard at the same time?

I.e. booting from a Compact Flash off the Vampire and then using an additional Compact Flash on the onboard IDE port


Gunnar von Boehn
(Apollo Team Member)
Posts 5731
14 Jan 2022 08:02


Stefan Kvarnström wrote:

Is it possible to use both the IDE on the vampire and the onboard IDE of the A1200 motherboard at the same time?

Yes this is possible.

Stefan Kvarnström wrote:

  I.e. booting from a Compact Flash off the Vampire and then using an additional Compact Flash on the onboard IDE port

Yes this is possible.
Please that the SAGA-IDE port is several times faster than the A1200 mobo port. So please be prepared that the loadtimes from the CF on the Mobo will be a lot longer than of the SAGA IDE port.


Nick Fellows

Posts 155
14 Jan 2022 10:10


What is the a magic configuration?

So far i've only been able to have one or the other.




Son Goku

Posts 34
14 Jan 2022 11:54


You need the latest official Core 2.13 to use the Vampire IDE. Several features were disabled in older cores.


Jd 64

Posts 36
14 Jan 2022 12:33


Can you use a CD-Rom drive connected to the Amiga's IDE header via a EIDE '99 adapter for example whilst also using the Vampire's IDE header for your boot drive?



Manfred Bergmann

Posts 220
14 Jan 2022 16:57


Son Goku wrote:

You need the latest official Core 2.13 to use the Vampire IDE. Several features were disabled in older cores.

I still wasn't able to boot from the Vampire IDE in Core 2.13.
Is this supposed to work and a problem on my part?

Manfred


Steve Hodson

Posts 26
14 Jan 2022 17:34


jd 64 wrote:

Can you use a CD-Rom drive connected to the Amiga's IDE header via a EIDE '99 adapter for example whilst also using the Vampire's IDE header for your boot drive?
 

Yes, I am currently using this configuration in my A1200 Checkmate build


Son Goku

Posts 34
14 Jan 2022 19:07


Manfred Bergmann wrote:

  I still wasn't able to boot from the Vampire IDE in Core 2.13.
  Is this supposed to work and a problem on my part?
 
 
  Manfred

Is your Boot-Partition listed in Early Startup Menu, when connected to the Vampire-IDE?

This works without problems for me with CF-Card and HDD.


Stefan Kvarnström

Posts 6
16 Jan 2022 13:51


Great to hear that it works! I will have tro try it out :)

posts 9