Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Maprom Does Not Work With V500+ V2.3 In A500+

Rollef 2000

Posts 16
09 Oct 2020 19:41


Hi,

A500+ 2MB Chip, Indivision ECS V1
Core 2.12
SAGA Driver 2.4.3
Sandisk ultra 8GB CF

following does not work:

vontrol MR kick.rom
  + testet with kick.a500.46.143
  + testet with kick.a500.46.143 with intuition V45
  + testet with kick.a500.46.143 with intuition V45 and 3.1.4.1

vampiremap kick.rom
  + testet with kick.a500.46.143
  + testet with kick.a500.46.143 with intuition V45
  + testet with kick.a500.46.143 with intuition V45 and 3.1.4.1 updates

kick.rom on SDcard 2GB FAT32
  + testet with kick.a500.46.143
  + testet with kick.a500.46.143 with intuition V45
  + testet with kick.a500.46.143 with intuition V45 and 3.1.4.1 updates
  + testet with kick13

all kick.rom´s working fine from flash with a ACA500+

kick.rom on SDcard shows no effekts.

with vcontrol and vampiremap the A500+ freeze, CF-LED lights up, no reset.
after warm reset, it takes a while, than the CF is no longer recognised and
i see the kickstartscreen 3.10

now, i have no more ideas.

rollef 2000




Rollef 2000

Posts 16
09 Oct 2020 23:29


ok, i downloaded coffin and write it on a 32GB CF.
Booting this CF without startup-sequence, vampiremap works!!!

so, then i use vampireflash for flashing kick.a500.46.143 with intuition V45 and 3.1.4.1 updates. all ok.

i put my 8GB CF in the A500+ and 3.1.4.1 was booting straight to workbench.

crazy thing, vampiremap works now from this CF!!!

wtf.



posts 2