Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

V4 Network

Manfred Bergmann

Posts 191
13 Sep 2020 17:48


Hi.

I must say that I'm very pleased with the V4 and the latest firmware.
Mostly all is working nicely.
The screen size of 960x540 is OK for me, though some applications usability could gain from a higher screen size.
Many games and applications work nicely.

The V4Net driver though seems to be a bit unstable. I use a AmigaOS 3 ROM with a custom build and collected OS with Roadshow. DHCP works alright. I have this all startup on boot. But download is slow with speeds ranging from a few kB to ~500kB with a lot of variation. Sometimes the V4Net driver crashes.
Upload speed seems to be able to use the full bandwidth and is much higher than download.

Manfred


Gunnar von Boehn
(Apollo Team Member)
Posts 4906
13 Sep 2020 17:53


Hallo Manfred,
 
This doesn't sound right.
With network benchmark we get over 1 MB/sec .. nearly 2 MB/sec
 
I like to help you test this...
Are you aware that we also have a live online channel where we provide support?
In my experience this live channel makes debug much faster and easier.
Are you on our discord channel?


Manfred Bergmann

Posts 191
16 Sep 2020 10:44


Thanks Gunnar.
I'll get in contact with you.

posts 3