Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Vampire V4SA Ethernet Development Status

Carlos Milán

Posts 68
27 Jul 2020 09:19


What is the current status of the Vampire V4SA ethernet connection? Is it still under development?


Willem Drijver

Posts 34
27 Jul 2020 09:40


V4Net is working and part of the SAGA-Driver package.


Roy Gillotti

Posts 431
27 Jul 2020 13:10


For sometime too...


Carlos Milán

Posts 68
27 Jul 2020 23:07


Good to know, so does it work with the RoadShow TCP/IP stack?


Christopher Stokes

Posts 4
27 Jul 2020 23:25


It works good for me.


Gunnar von Boehn
(Apollo Team Member)
Posts 4842
28 Jul 2020 07:12


Carlos Milán wrote:

What is the current status of the Vampire V4SA ethernet connection? Is it still under development?

 
The V4SA are shipped with ApolloOS preinstalled and working Ethernet connection.
 
All you need to do is connect the ethernet cable,
click /Prefs/Network and select V4NET.
Then open AWEB webbrowser and start surfing.
 
Happy surfing!


Willem Drijver

Posts 34
28 Jul 2020 10:06


Hi Carlos, maybe the V4Bootloader can help you on your way. In the "Extra4" part you will see the V4Net, Roadshow, iBrowse and AmiSSL setup:

EXTERNAL LINK 
Regards, Willem


Carlos Milán

Posts 68
30 Jul 2020 08:53


Thank you everyone for the answers! I though it was still under development. I will be looking forward a combination of V4 and Checkmate 1500 cases, that would be awesome :)

posts 8