Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Vampire Screenmode Issues

Rico Suave

Posts 17
25 Jul 2020 22:16


I own a V600V2 and since 2 weeks ago also a V1200V2. My Amiga days are 30 yrs behind me now. Can anyone point me in a direction (youtube, blogs etc.) how to set up vampires to work properly with my monitor
     
      I am running coffin on both machines but every single application (demo or game) i try to run my monitor (via DIGITAL-VIDEO) goes out of bounds....(i.e. I get a black screen)
     
      I tried fiddling with Picasa, when I test screenmodes they seem to work fine as testscreen but when I save it and reboot my screen turns black.
     
      Then where should I go? I see tons of screenmodes, when I test them most of them work, some don't but those I cant delete or disable?
     
      I must overlook something but I dont know what. It has taken up hours and hours of my time now and reprogramming the Coffin CFLASH multiple times as my Amiga would restore to normal anymore (also holding SHIFT didnt work....)
     
Where should I start?


Gunnar von Boehn
(Apollo Team Member)
Posts 4842
25 Jul 2020 23:25


Rico Suave wrote:

I am running coffin on both machines but every single application (demo or game) i try to run my monitor (via DIGITAL-VIDEO) goes out of bounds....(i.e. I get a black screen)

What type of game or demo?
Do you talk about "normal" Amiga games like "Bubble Bobble"?
Those will show on RGB/SCART and not on DIGITAL-VIDEO


Rico Suave

Posts 17
25 Jul 2020 23:48


that figures....how can I overlook something like that? So Vampire only outputs the workbench over DIGITAL-VIDEO (and possibly AGA) and every demo or game (RTG) I startup then I need to switch to VGA mode?

When I like at the features of the vampire it says 720P of RTG and SAGA ?
 
 


Gunnar von Boehn
(Apollo Team Member)
Posts 4842
25 Jul 2020 23:57


Rico Suave wrote:

So Vampire only outputs the workbench over DIGITAL-VIDEO (and possibly AGA) and every demo or game (RTG) I startup then I need to switch to VGA mode?

 
Sorry but I'm not sure I understand your sentence.
Normal AMIGA games will come out on the "normal" AMIGA video out.
This means "old A500" games come out on SCART/RGB.
 
 
The Vampire that you have is an CPU accelerator bundled with a GFX Card.
But as you will know the normal classic AMIGA games not support GFX cards.
So this behavior is just normal how Amiga games work.



Rico Suave

Posts 17
26 Jul 2020 08:46


Gunnar von Boehn wrote:

Rico Suave wrote:

  So Vampire only outputs the workbench over DIGITAL-VIDEO (and possibly AGA) and every demo or game (RTG) I startup then I need to switch to VGA mode?
 

 
  Sorry but I'm not sure I understand your sentence.
  Normal AMIGA games will come out on the "normal" AMIGA video out.
  This means "old A500" games come out on SCART/RGB.
 
   
  The Vampire that you have is an CPU accelerator bundled with a GFX Card.
  But as you will know the normal classic AMIGA games not support GFX cards.
  So this behavior is just normal how Amiga games work.
 

After following the community the last 4-5 years and owning V600 V2 and V1200 V2, this completely passed me by. I never knew you cant use the DIGITAL-VIDEO for outputting games and demos.

posts 5