Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

V1200 Led Headers

Simon Vergauwen

Posts 7
18 Feb 2020 11:49


So ... I connected a simple led with two wires on the powerled header and it works. But when I connected to hdd header it doesn't do anything.

A friend of mine is looking in to a replacement led pcb based on his existing design of the original so am I missing something I should pass on ?


Igor Majstorovic
(Apollo Team Member)
Posts 337
18 Feb 2020 13:03


Depends on core you are using. If there is CF card on Vampire 1200 IDE then LED will work by triggering on LED -.


Henryk Richter
(Apollo Team Member)
Posts 119
18 Feb 2020 17:35


Simon Vergauwen wrote:

    So ... I connected a simple led with two wires on the powerled header and it works. But when I connected to hdd header it doesn't do anything.
   

    Please hold on for a little while. I've got an adapter PCB in the works which injects the V1200 HDD activity signal into the regular HDD activity LED in addition to the signal from the mainboard.
 
  EXTERNAL LINK


Eberhard Blum

Posts 8
18 Feb 2020 20:28


I had to cut GND on the triple LED in between HDD and Power+Floppy of the original Case Circuit so that i now have one GND line to the Vampire for HD activity and one GND line to the Amiga Mainboard for Floppy and Power. After all it works fine.


Arananet Net

Posts 12
19 Feb 2020 06:26


We have worked this out with Flype for his V1200 already, I have modified the current 1200 led board (the one that i've made for Amigastore with smd leds) and add the logic to connect the ide led signal from the v1200.

Board are on fabric since 27-01-2020. Hope to receive them soon.



posts 5