Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

How to Get Coffin to Work With Vampire 500 V2+

Patrik Rendel

Posts 20
14 Jan 2020 18:51


Hello :)
  i bought a vampire 500 v2+ and have an A500 Rev.6a Board. If i install a normal WB3.1 then i get it to work but not the SAGA Driver
 
  I deceided to use Coffin r54. The Vampire has Gold.Core 2.11. I burned the coffin.img to a MicroSD with 3 different Tools. Rufus, Win32diskimager and USB Image Tool with the same result
 
  Everytime i try to use Coffin, the Cards dont boot or crashes with Guru Meditation.
 
  Has anybody a solution for me, what i do wrong?
 
  I spent near 40 hours to get it work now but nothing helps.
 
 


Gunnar von Boehn
(Apollo Team Member)
Posts 4856
14 Jan 2020 19:41


I use IDE-2-CF adapter and a CF Disk.


Patrik Rendel

Posts 20
14 Jan 2020 20:43


Ok and which 32gb CF card do you use?

Sandisk, Transcend,...?

I dont wanna buy a wrong one. They are not really cheap ;)


Roy Gillotti

Posts 431
15 Jan 2020 02:22


Patrik Rendel wrote:

Ok and which 32gb CF card do you use?
 
  Sandisk, Transcend,...?
 
  I dont wanna buy a wrong one. They are not really cheap ;)

I have used 32GB sandisk for both my A500 and A600 setups.



Patrik Rendel

Posts 20
15 Jan 2020 05:53


Thanks. I will give it a try with sandisk.
  I got a little Testsystem on my A500 and coffin to work.
  Now i have another Problem with WHDLoad. If i try to start Chaos Engine then i get a chipmem error. Same with Chaos engine 2.
 
  I use a new trapdoor 512kb Expansion.
  Without the Expansion Coffin show me only 398kb and with only 449kb???

If i use an ACA500PLUS with 1230 IV the Expansion works correct.


Patrik Rendel

Posts 20
15 Jan 2020 13:13


Hello,
  now i solved both problems. I got my new sandisk 32gd CF card and burned Coffin r55 on it. With the new cf card, coffin boots and i hope all is fine now.
 
The chipmem problem:
i saw that my mainboard was missing the chipmem-mod. i cutted JP7 & JP2 and soldered JP2 to the other contact.
 
Now the 512k expansion is shown, available and whdload works fine :)
 


Gunnar von Boehn
(Apollo Team Member)
Posts 4856
15 Jan 2020 15:31


Patrik Rendel wrote:

now i solved both problems.

Now the 512k expansion is shown, available and whdload works fine :)

OK super.
I'm very glad to hear this!

posts 7