Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Vampire 1200 V2page  1 2 3 4 5 6 7 8 9 10 11 12 13 

Simo Koivukoski
(Apollo Team Member)
Posts 555
09 Mar 2020 02:47


Fabien Briatte wrote:
Hi Simo, like previous core will you release also a No-Gayle version ? (PCMCIA & Motherboard-IDE Friendly)

Actually we work with the PCMCIA & Motherboard-IDE Friendly version (r7389x12). Old Vampire-IDE JIC is in package just if someone likes to test it. I think Gunnar and Igor have some ideas how to combine them. This update was for the WaitBlit and we will still a have Turtle-mode related update coming.


Knight Stone

Posts 108
09 Mar 2020 10:23


Simo Koivukoski wrote:

Fabien Briatte wrote:
Hi Simo, like previous core will you release also a No-Gayle version ? (PCMCIA & Motherboard-IDE Friendly)

 
  Actually we work with the PCMCIA & Motherboard-IDE Friendly version (r7389x12). Old Vampire-IDE JIC is in package just if someone likes to test it. I think Gunnar and Igor have some ideas how to combine them. This update was for the WaitBlit and we will still a have Turtle-mode related update coming.

is there an update for those that DO use the Vampire IDE?




FRAXINOUS Eric

Posts 22
10 Mar 2020 10:01


My current test report for the last core (r7389x12). I only list problems as this version has greatly improved the compatibility :)
  -Nexus 7 demo crash before the end.
  -Rift demo by The Black Lotus doesn't work anymore (works with the previous core)
  -AlienBreedTA AGA has got a lot of graphics glitches.
  -HuntFor7thOctober demo doesn't work correctly (missing 3D part on the first scene) on v1200 and v500 v2+.
 
  Thanks a lot for your amazing job :)
   


Knight Stone

Posts 108
10 Mar 2020 10:19


Knight Stone wrote:

Simo Koivukoski wrote:

 
Fabien Briatte wrote:
Hi Simo, like previous core will you release also a No-Gayle version ? (PCMCIA & Motherboard-IDE Friendly)

 
  Actually we work with the PCMCIA & Motherboard-IDE Friendly version (r7389x12). Old Vampire-IDE JIC is in package just if someone likes to test it. I think Gunnar and Igor have some ideas how to combine them. This update was for the WaitBlit and we will still a have Turtle-mode related update coming.
 

 
 
  is there an update for those that DO use the Vampire IDE?
 
 

Anyone on the team care to comment? thanks




Ronnie Beck
(Apollo Team Member)
Posts 176
10 Mar 2020 11:26


Knight Stone wrote:

Knight Stone wrote:

 
Simo Koivukoski wrote:

    Actually we work with the PCMCIA & Motherboard-IDE Friendly version (r7389x12).......
 

  is there an update for those that DO use the Vampire IDE?
 

  Anyone on the team care to comment? thanks

Hang in there.  The V1200 core is being worked on continuously at the moment.  We need time to iron this all out.  It is clear you have been very patient so far (especially yourself Knight Stone) and that is greatly appreciated.  Sometimes these things uncover unexpected twists and take that little bit longer.  The V1200 has been a very long journey for all of those involved.  Developers and users.


Knight Stone

Posts 108
10 Mar 2020 12:52


Ronnie Beck wrote:

Knight Stone wrote:

 
Knight Stone wrote:

 
Simo Koivukoski wrote:

    Actually we work with the PCMCIA & Motherboard-IDE Friendly version (r7389x12).......
   

    is there an update for those that DO use the Vampire IDE?
 

  Anyone on the team care to comment? thanks
 

  Hang in there.  The V1200 core is being worked on continuously at the moment.  We need time to iron this all out.  It is clear you have been very patient so far (especially yourself Knight Stone) and that is greatly appreciated.  Sometimes these things uncover unexpected twists and take that little bit longer.  The V1200 has been a very long journey for all of those involved.  Developers and users.

I broke two pins off my IDE port on the MB, so i have to use Vampire IDE for the moment :)

Quality reply Ronnie, that was all i wanted to hear.  :)

thanks


FRAXINOUS Eric

Posts 22
10 Mar 2020 21:25


Another tests:
-Atome Demo crash before the end.
-Authentik demo crash
-Graphics glitches on the intro of Bacteria demo.
 



FRAXINOUS Eric

Posts 22
11 Mar 2020 19:48


Is it useful that I continue to test software on the latest kernel or not?


Simon Vergauwen

Posts 7
13 Mar 2020 10:26


I flashed my Vamp to 2.12 RC3 but I am confused. There are two cores, I assume the one in the drawer Vampire IDE is to keep using the onboard IDE of the Vampire but this seems not to work ? It only works with the motherboard's IDE.

And on top of that this core completely decimated my Vampire ethernet module's speed.




Ronnie Beck
(Apollo Team Member)
Posts 176
13 Mar 2020 11:58


Simon Vergauwen wrote:

There are two cores..<snip> one (is to) keep using the onboard IDE of the Vampire but this seems not to work ? It only works with the motherboard's IDE.
 
And on top of that this core completely decimated my Vampire ethernet module's speed.

Could you clarify these problems for me.

1) The core without PCMCIA support doesn't run/boot/???
2) The working core reduces the the Vampire Ethernet (ENC28J60?) from XXXXX to YYYYY

Reporting precisely the nature of a bug or fault greatly enhances our ability to understand and fix the problem.


Simon Vergauwen

Posts 7
13 Mar 2020 13:03


About the core, some posts back there's linked to the 2.12 r3 cores. In the archive there's two cores, if I am not mistaken there's one for PCMCIA and motherboard's IDE and another without PCMCIA but the Vampire's IDE enabled. Or I am wrong about that OR both cores only work with the IDE on the motherboard.

About ethernet, I use V5500 ethernet module since yesterday with the drivers that is in the SAGA 1.8 package. Yesterday with the 2.11 core I got speeds that are 4 to 10 times faster and with core 2.12 it just dropped down. I could put my ENC module back to see it acts the same.



Simon Vergauwen

Posts 7
13 Mar 2020 13:19


For good measure I did test my ENC module also but download speed is just like 1/3 of the V5500. I guess you guys can check ethernet speed between 2.11 and 2.12 to doublecheck ?
 

Also about flashing the core ... even when I put the flashrom exe in RAM: without a core it seems to flash the core. How's that even possible ?


Knight Stone

Posts 108
13 Mar 2020 21:12


Simon Vergauwen wrote:

About the core, some posts back there's linked to the 2.12 r3 cores. In the archive there's two cores, if I am not mistaken there's one for PCMCIA and motherboard's IDE and another without PCMCIA but the Vampire's IDE enabled. Or I am wrong about that OR both cores only work with the IDE on the motherboard.
 
  About ethernet, I use V5500 ethernet module since yesterday with the drivers that is in the SAGA 1.8 package. Yesterday with the 2.11 core I got speeds that are 4 to 10 times faster and with core 2.12 it just dropped down. I could put my ENC module back to see it acts the same.
 

You are correct.

If you are using PCMCIA etc, then use the update in that folder. If you dont use it, and use the Vampire IDE, there is no need to update, the last release only had an update for PCMCIA versions.




Ioannis Kampotas

Posts 19
14 Mar 2020 02:01


hi guys i'm back at the V1200 which is the latest core?


Chris T.

Posts 118
17 Mar 2020 10:16


Gold2.12RC3x12 w/PMCIA and IDE from A1200


Chris T.

Posts 118
17 Mar 2020 10:31


I tested the Vampire 1200 V2 Card yesterday and today with latest core (see above). Mostly what I could test, it runs smooth with Coffin R54. One Thing I personally miss is, that the second CF Kingston 4 GB Card which is supposed to run as FAT95 device to Exchange data is not recognized. It is mounted, but Always Shows up unformated. I tried already two other fat32 formated Cards (another Kingston and Platinum) but still "unformated" Status. On all other Systems those Cards run, even on My A500 V2+ Vampire Card.


Jakub H.

Posts 28
17 Mar 2020 10:54


I had the same problem with CF cards, I started using SD cards and the problem disappeared ;)


Michael AMike

Posts 124
17 Mar 2020 15:08


There is a new official 2.12 Core available - Thank you for your continuous hard work. Does this core works with the internal A1200 IDE?



Chris T.

Posts 118
17 Mar 2020 18:17


Jakub H. wrote:

I had the same problem with CF cards, I started using SD cards and the problem disappeared ;)
ok, what did you do? However, CF Card as Fat32 formated would be nice too...but even with latest core it does not work. Why?




Michael Huck

Posts 45
17 Mar 2020 20:02


Yes only A1200 IDE not vampire IDE

posts 243page  1 2 3 4 5 6 7 8 9 10 11 12 13