Overview Features Instructions Performance Forum Downloads Products Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireCoffinReleasesLogin
Documentation about the Vampire hardware

P96 Core 2.11 A600 V2 - Mouse Position Distortion

Manfred Bergmann

Posts 125
08 Nov 2019 20:50


Hi.

I've not seen this on my other system.
But here I see this that on a P96 1024x786 screen when I move the mouse to the upper-left corner the mouse pointer is still about 5mm from left and 3mm from the top.

This makes clicking buttons a bit of a gamble.

Has anyone seen this, too?
And how to solve it?

Manfred


Roger Andre Lassen

Posts 80
08 Nov 2019 21:04


Upgrade Core to 2.12 & try newer SAGA drivers.


Manfred Bergmann

Posts 125
08 Nov 2019 21:15


I have the latest saga drivers. 1.7.
And Core 2.12 is still beta.

So there must be another explanation.
I have not seen this before at all.
I'd like to understand how this is possible.

Manfred


Roy Gillotti

Posts 352
08 Nov 2019 21:16


Manfred Bergmann wrote:

  Hi.
 
  I've not seen this on my other system.
  But here I see this that on a P96 1024x786 screen when I move the mouse to the upper-left corner the mouse pointer is still about 5mm from left and 3mm from the top.
 
  This makes clicking buttons a bit of a gamble.
 
  Has anyone seen this, too?
  And how to solve it?
 
 
  Manfred
 

 
  If you're on the 2.11 core, you need the latest 1.7.1 saga driver. Which is newer than 1.7


Manfred Bergmann

Posts 125
09 Nov 2019 09:01


Roy Gillotti wrote:

 
Manfred Bergmann wrote:

    Hi.
   
    I've not seen this on my other system.
    But here I see this that on a P96 1024x786 screen when I move the mouse to the upper-left corner the mouse pointer is still about 5mm from left and 3mm from the top.
   
    This makes clicking buttons a bit of a gamble.
   
    Has anyone seen this, too?
    And how to solve it?
   
   
    Manfred
   

   
    If you're on the 2.11 core, you need the latest 1.7.1 saga driver. Which is newer than 1.7
 

 
Nope. v1.7.1 doesn't make a difference.
I see this only on P96 screens. ECS screens are OK.
 
  Manfred


Thomas Scheller

Posts 8
09 Nov 2019 13:50


SAGA Installer >1.6 asks which core do you have. Did you choose the correct option?


Manfred Bergmann

Posts 125
10 Nov 2019 13:04


Thomas Scheller wrote:

SAGA Installer >1.6 asks which core do you have. Did you choose the correct option?

OK, good pointer. That did the trick.

I usually install this manually to keep my settings and didn't realise that vampiregfx.card comes in two flavours.

Thanks

posts 7