Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Documentation about the Vampire hardware

Vampire A500v2+

Allen Byrd

Posts 9
23 May 2019 09:14


HELP! I installed the picasso96 driver then the saga dr. and last i put the umc in the c: rebooted with DIGITAL-VIDEO monitor on and it booted to the apollo 2.11 screen for 10 sec. and went black and did nothing! can you guys help me what went wrong.


Kresimir Lukin

Posts 65
23 May 2019 09:22


try this instructions
EXTERNAL LINK 
if you are new to vampire, best is to start with coffinOS, download coffinOS and all settings is already there


Allen Byrd

Posts 9
23 May 2019 19:28


No other advice from any one? know buddy has seen this problem before?


Gunnar von Boehn
(Apollo Team Member)
Posts 4452
23 May 2019 20:39


What screenmode did you select/save?

press looong SHIFT during boot up or boot without SS
In both cases the RTG will not loaded and you return to PAL.
Which will allow you to change the screenmode


Allen Byrd

Posts 9
24 May 2019 08:46


Thanks Gunnar that worked my vampire up and running just fine thanks for your good advice. Now i just need to make the draws and icons bigger i have set res. at 1280x720x32 but that seems a bit small for the windows & draws you know any tricks on making them bigger! thanks  again for helping me iam new to amigas but i keep trying. i have three Amiga A500, A2000,amiga a4000 tower


Gunnar von Boehn
(Apollo Team Member)
Posts 4452
24 May 2019 09:01


Allen Byrd wrote:

at 1280x720x32 but that seems a bit small for the windows & draws you know any tricks on making them bigger!

Using a bigger TV will help here. :-)
Amiga Font and Icons are much readable on 32" screen


posts 6