Overview Features Coding ApolloOS Performance Forum Downloads Products Order Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
Please visit our Apollo-Discord Server for support.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Information about the Apollo CPU and FPU.

Erfahrungen Mit Apollo OS 9.4

Kristof C.

Posts 52
15 Sep 2023 22:07


Gerne möchte ich euer Erfahrungen, die ihr mit Apollo OS 9.4 gemacht habt hier lesen. Ich habe das Betriebssystem nur kurz ausprobiert. Hatte große Probleme mit der Auflösung des Monitors. Das lag dann letzten Endes am Monitor selbst. Dennoch  crashte das OS bei Ändern der Auflösung häufig. Das hat mich erst einmal abgeschreckt, so dass ich auf Coffin R62 setzte. Coffin ist schön bunt, hat viele vorinstallierte Software und Spiele. Aber auch irrsinnig viele Patches die tief in das System greifen. Diese Patches sind teilweise sehr unsauber. Kennt man aber von anderen Systemen auch.

OS 3.2.2 ist erfahrungsgemäß sehr stabil und sauber.

Ich möchte Apollo OS 9.4 noch eine Chance geben. Deshalb euer Meinungen. Tipps und Vorschläge die ich als Firebird V4 Anfänger vielleicht beachten sollte.


Gunnar von Boehn
(Apollo Team Member)
Posts 6193
16 Sep 2023 06:23


Ich finde, das schöne an Coffin ist, dass es quasi komplett ist.
Da ist wirklich alles vorinstalliert und konfiguriert was man sich an Tools, Programmen und Spielen nur wünschen kann. Das ist schon sehr praktisch und spart sehr viel Zeit.
Ich bin Deiner Meinung, dass Coffin etwas zu viel "eyecandy patches" installiert. Einige patches sind sehr sinnvoll aber auf ein paar würde ich verzichten. Die patches kann zum Glück ja sehr leicht wieder löschen. Einfach in die WBstartup gehen und die Hälfte rausnehmen.


Kristof C.

Posts 52
18 Sep 2023 13:59


Ich war jetzt mutig und habe mir Apollo OS 9.4 installiert.

Zuvor habe ich meine SD KArte mit Daten bespielt, die ich gerne auf das System kopieren wollte.

Hier scheitert jedoch die Geschichte.

Die SD Karte lässt sich nicht mounten. Grundsätzlich sollte das Betriebssystem die Karte erkennen. Tut jedoch nicht.

Der Befehl "SDDiag" erkennt die Karte.

"mount sd0" wirft nur ein Error raus. Ohne weitere Details.
Coffin R62 hat die SD Karte einwandfrei erkannt und mit Daten bespielt.



Kristof C.

Posts 52
18 Sep 2023 15:05


Ich habe jetzt die SD Karte nochmal unter Win10 formatiert. Jetzt wird diese erkannt. Hotplug funktioniert jedoch nicht. Unmount auch nicht.

Auch kann ich unter Apollo OS 9.2 keine Verzeichnisse erstellen. Egal auf welcher Datenträger ich dies versuche mit der Menueintrag "Window/New drawer". Es klappt nicht.


Kristof C.

Posts 52
18 Sep 2023 15:12


Letzteres Problem scheint gelöst zu sein. Es lag an "MagicMenu". Das Programm funktioniert einfach nicht. In so einem Fall auch die normalen Menus gehen nicht.


Gunnar von Boehn
(Apollo Team Member)
Posts 6193
18 Sep 2023 16:50


Kristof C. wrote:

Letzteres Problem scheint gelöst zu sein. Es lag an "MagicMenu".

Also das ist klar, Du kannst nicht jeden dirty System patch benutzen.

Kristof C. wrote:

Zuvor habe ich meine SD KArte mit Daten bespielt, die ich gerne auf das System kopieren wollte.

SD-Karten sind vorformatiert. Wie die Formatiert sind kann sehr unterscheidlich sein, Fat, exfAT, NTFS ... mit einer Partition oder mehreren. Amiga Systeme unterstützen nicht alle diese Möglichkeiten - manch SdKarten sind so formatiert das AmigaOS oder ApolloOS sofort damit arbeiten können - aber nicht alle. Diese musst Du einfach korrekt formatieren. Du kannst auf de  EXTERNAL LINK HowTo Videos finden die genau erklären wie am besten formatiert wird.




Kristof C.

Posts 52
18 Sep 2023 17:20


Das Video habe ich mir angeschaut.  Die Sd Karte noch einmal formatiert,  übrigens genau wie vor einigen Tagen.  Jetzt klappt es such unter Apollo OS.



Kristof C.

Posts 52
19 Sep 2023 10:45


Ich habe das OS weiter getestet.
WHDLOAD läuft auch mit AGA Spielen soweit ohne Probleme.
Darüber hinaus habe ich erfolgreich getestet:
Exodus the last war, T-Zero.

Nicht läuft:
AmiQuake (weder RTG noch AGA)
AmiQuake2 (weder RTG Noch AGA)
Strife

Bei Quake habe ich verschiedene Versionen probiert (neben die aus dem Aminet) und keine Version klappt). Grund unbekannt. Das System friert ein und/oder das Bild bleibt schwarz.



Kristof C.

Posts 52
19 Sep 2023 10:47


Ich habe auch Hippoplayer ausprobiert mit meiner MOD Sammlung. Viele der MODs sind mit Powerpacker komprimiert. Mit Powerpacker.Library laufen diese MODS auch. Während dessen und danach wird der Mauszeiger träge und springt der Zeiger dabei. Den Grund kenne ich (noch) nicht.


Kristof C.

Posts 52
19 Sep 2023 11:55


Weiter auffällig ist die Sache, wenn ich z.B. größere Datenmenge kopiere. Beispielsweise mein MP3 Sammlung. Das klappt soweit. Aber irgendwann bleibt der Kopiervorgang stehen. Mitten beim Kopieren einer Datei. Es kann nach 2GB oder auch erst nach 5GB auftreten. Total willkürlich. Der Mauszeiger lässt sich weiter bewegen, aber das System steht. :-(

posts 10