Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Information about the Apollo CPU and FPU.

Can't Go Back to Any Firmware

Mark Breckell

Posts 16
16 Jul 2021 01:12


Hi got a problem with my vampire i cant go back to any firmware after i was messing with the VBL-solo software just to try out Apollo os, what i find strange is before i could install Apollo os on the compact flash card it wanted me to update my firmware i tried to ignore it but wouldn't go any further with the install,so i bit the bullit and let the VBL-solo sofware flash my Vampire what i thought was abit strange is it said it was a jig file that i thought you can only flash with the usb blaster, but it did flash my vampire. Like i said all was well until i tried to install any other OS Like 3.1.4 or 3.2 and AmiKit won't install at all. Install floppy disks just freeze but Apollo OS and Coffin r56 works fine,when i try to flash firmware 2.12 cli says (incompatable vampire, flash did not start) Have i bricked my Vampire or could i use a blaster to reflash Gold 2.12. I never used a usb Blaster don't know were to start and the software i need to use with the blaster and were do i plug the blaster to the vampire do i have the amiga plugged in these are things i've never done before. forgot to mension it's a Vampire v500+
  Kind Regards
  Mark


Stefano Briccolani

Posts 586
16 Jul 2021 06:17


The latest 2.14 V500 core contains the Aros kickstart. Coffin works because it maproms a 3.x kick on startup-sequence.
Reverting to 2.12 core should be possible using the exe file (for a500!) you still find here.
https://wiki.apollo-accelerators.com/doku.php/vampire:accelerator_core_updates
If that doesn't work get a usb blaster and flash a 2.12 core with it.
https://wiki.apollo-accelerators.com/doku.php/system_tools:installing_cores_quartus




Oliver Mohr

Posts 17
16 Jul 2021 11:55


I made the same experience. Flashing back to 2.12 isn't possible using software. Unfortunately you have to use the USB-Blaster.


Mark Breckell

Posts 16
16 Jul 2021 21:49


Hi Stefano already tried core 2.12 exe no luck i think i need to reflash with the USB Blaster, I have orderd one of Ebay, it's just i need some instuctions on how to use the software and do i need to have the amiga powerd up or not.


Stefano Briccolani

Posts 586
16 Jul 2021 22:09


If you have the latest Saga driver installed (2.6.1)
  https://wiki.apollo-accelerators.com/doku.php/saga:updates
  you can also try to flash the jic file using vampireflash command.
  Just type from shell vampireflash corename.Jic'

If you are using ApolloOS take just the vampireflash command from SAGA

posts 5