Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Running Games and Apps.

Gngeo Emulatorpage  1 2 

Guilherme Fonceca Woolle

Posts 31
16 Dec 2021 00:40


The gngeo emulator is not running correctly on my v4 it has some pink lines glitches..


Gunnar von Boehn
(Apollo Team Member)
Posts 5762
21 Dec 2021 03:24


Guilherme Fonceca Woolle wrote:

The gngeo emulator is not running correctly on my v4 it has some pink lines glitches..

Please use the latest Version of it as on ApolloOS R8


Guilherme Fonceca Woolle

Posts 31
21 Dec 2021 17:37


Iím using a coffin R59 ...Is Apollo OS inside coffiin? Please explain


Gunnar von Boehn
(Apollo Team Member)
Posts 5762
23 Dec 2021 07:58


Guilherme Fonceca Woolle wrote:

Iím using a coffin R59 ...Is Apollo OS inside coffiin? Please explain

Both Coffin and ApolloOS are two alternative OS that you can install and use.




Guilherme Fonceca Woolle

Posts 31
23 Dec 2021 16:24


Would yo send me a link to gngeo emulator download, I tried to install itís still bugged..


Gunnar von Boehn
(Apollo Team Member)
Posts 5762
24 Dec 2021 09:51


Guilherme Fonceca Woolle wrote:

Would yo send me a link to gngeo emulator download, I tried to install itís still bugged..

Hi Guilherme, which FPGA Core release do you use?


Guilherme Fonceca Woolle

Posts 31
24 Dec 2021 21:54


Where do I check this?


Guilherme Fonceca Woolle

Posts 31
24 Dec 2021 22:32


I updated to 7.3 core (flashed) and the bug (pink lines) is still there..


Danilo Drago

Posts 24
25 Dec 2021 07:44


Use the latest GnGeo from ApolloOS R8 image.
The new exe needs to have the "S" (script) attribute to be disabled through DirOpus or via shell.

It starts and works properly on Coffin and AmigaOS.
I hope this help.


Guilherme Fonceca Woolle

Posts 31
25 Dec 2021 14:14


I donít know how to do that.Is this means I have to write the R8 image to a CF card,open the vampire ,change my cards, and copy the gngeo files to an sd card?I tried to do that, it didnít work
How exactly I disable the script  atribute?


Danilo Drago

Posts 24
25 Dec 2021 16:27


from shell:

> protect GnGeo -S



Guilherme Fonceca Woolle

Posts 31
25 Dec 2021 16:37


How do I copy gngeo files from R8?


Danilo Drago

Posts 24
25 Dec 2021 16:52


All you need is the simple exe (gg.exe) which you have to rename as GnGeo to use with Coffin.
 
  I made all using WinUAE with AROS rom + ApolloOS R8 image.
  Then I copied the GnGeo file to sdcard that I use on my V4.

I think that a downloadable exe of the GnGeo Emulator must be accessible to all users that use their own AmigaOS installation on their Vampire system.

This is a suggestion for Apollo Team.


Guilherme Fonceca Woolle

Posts 31
25 Dec 2021 16:54



 


Danilo Drago

Posts 24
25 Dec 2021 16:56


If you came on Discord Apollo Channel (Italian section) I can pass you the file of GnGeo


Danilo Drago

Posts 24
25 Dec 2021 17:04


Ok, here the file:

EXTERNAL LINK 
For Moderators, if this goes against the regulation please delete.
Thanks


Danilo Drago

Posts 24
25 Dec 2021 17:05


Posted on Discord channel.


Guilherme Fonceca Woolle

Posts 31
27 Dec 2021 23:51


Would you give me instructions on how to configure WinUAE exactly ?


Danilo Drago

Posts 24
28 Dec 2021 06:42


You have to use the latest WinUAE x64:
 
  - CPU and FPU
  68040, Fastest possible, JIT, FPU (CPU Internal), Host (64bit)
 
  - CHIPSET
  AGA, Immediate Blitter
 
  - ADV. SETTINGS
  Compatible Settings
 
  - ROM
  Main Rom = aros-rom.bin
  Extended ROM = aros-ext.bin
 
  - RAM
  Chip 4MB, Z3 Fast 512MB
 
  - CD & HARD DRIVES
  First the ApolloOS 8 Image as Hardfile
  Second a Dir of your choice where to copy files
 
  - RTG board
  UAE (Zorro3) 16MB
 
 
  I hope this is of help for you.


Havard Spring

Posts 8
29 Dec 2021 18:03


I'm trying to get this emulator to run on my V1200 but I just get a garbled screen.  I know it needs Picasso96 screen of 304x224 which is in the Picasso setup and active but not sure what else I need to do?

I also don't understand how the Picasso screen relates to the screen mode?  This is probably my problem...help!

posts 33page  1 2