Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
Running Games and Apps.

WiFi

Guilherme Fonceca Woolle

Posts 31
17 Oct 2021 22:23


Does apolo v4 have some kind of wi-fi ethernet  adaptor?


Gunnar von Boehn
(Apollo Team Member)
Posts 5617
17 Oct 2021 22:29


Guilherme Fonceca Woolle wrote:

Does apolo v4 have some kind of wi-fi ethernet  adaptor?

The Expansion ports are designed to add something like WIFI or BLUETOOTH adaptors. There is no working sales ready solution available today, but someone of the Apollo-Team is currently working on drivers for something.


Michael MiB

Posts 53
18 Oct 2021 03:37


You can also use something like this : TP Link TL-WR902AC


Guilherme Fonceca Woolle

Posts 31
18 Oct 2021 20:31


Guilherme Fonceca Woolle wrote:

Does apolo v4 have some kind of wi-fi ethernet  adaptor?

I have an apolo vampire v4+ whith confin r58 and I tested  some videos on the RiVA player and the videos are sttutering also the audio is not working fine.


Gunnar von Boehn
(Apollo Team Member)
Posts 5617
19 Oct 2021 01:21


Guilherme Fonceca Woolle wrote:

I have an apolo vampire v4+ whith confin r58 and I tested  some videos on the RiVA player and the videos are stutering also the audio is not working fine.

All the videos should run fine and absolutely smooth.

Btw Coffin 59 is the current release.
I would recommend to upgrade to it.


Guilherme Fonceca Woolle

Posts 31
19 Oct 2021 13:46


How do I install coffin R59 on an 32gb sd card?


Michael MiB

Posts 53
19 Oct 2021 16:20


Get the img from torrent and use w32imager or balenaetcher


Guilherme Fonceca Woolle

Posts 31
21 Oct 2021 20:58


My Coffin 58 Riva vídeos are stuttering the audio is defective too I swear.Also the os crashes sometimes


Gunnar von Boehn
(Apollo Team Member)
Posts 5617
21 Oct 2021 21:45


Guilherme Fonceca Woolle wrote:

My Coffin 58 Riva vídeos are stuttering the audio is defective too

Which Screenmode do you use?
Did you enable or disable 31khz Audio Out?
Amiga Audio can run in two modes. 15kHz Audio and 31kHz Audio

If you turn of 31khz Audio on Amiga then high quality Audio will run halve speed/stutter. This is "expected" behavior on Amiga.


Guilherme Fonceca Woolle

Posts 31
21 Oct 2021 21:58


Where do I enable disable the audio?
Which screenmode do you recommend?


Gunnar von Boehn
(Apollo Team Member)
Posts 5617
21 Oct 2021 22:30


Guilherme Fonceca Woolle wrote:

Where do I enable disable the audio?

In P96 settings..

Guilherme Fonceca Woolle wrote:

  Which screenmode do you recommend?

For workbench?
Maybe 1280x720 24bit?

What IDE speed mode do you use?
When you click on Sysinfo and goto drives and select the HD0, what speed do you measure?




Guilherme Fonceca Woolle

Posts 31
21 Oct 2021 23:45


6,342,193


Guilherme Fonceca Woolle

Posts 31
21 Oct 2021 23:50


Its 6,342,193


Guilherme Fonceca Woolle

Posts 31
22 Oct 2021 01:12


Iím using an Apollo v4+ standalone
In p96 thereís a lot of configurations,I tested some of them did not worked.
The audio is blowed and the video sttuters a little and  thereís glitch line above of the player,Itís not on my speakers couse the games the audio is fine.


Gunnar von Boehn
(Apollo Team Member)
Posts 5617
22 Oct 2021 09:49


Guilherme Fonceca Woolle wrote:

Itís not on my speakers couse the games the audio is fine.

Hi Guilherme,

you can check your P96 settings in Prefs.
As I since over a year only use APOLLOOS and there this is different,
I have problem to guide your clicks here out of my "memory".

Are you on the discord user support channel?
There are hundreds of Amiga fans online which can also help you find the setting.



Sean Sk

Posts 442
22 Oct 2021 11:04


The setting you might be looking for is in:
ENVARC:Picasso96/AmigaVideo
   
The default value in the "AmigaVideo" file is 15kHz.
Some users, like myself, change that value to 31kHz to improve the quality of the Paula audio. But if it causes other issues then it is best to change it back to 15kHz.
   


Gilles Dridi

Posts 47
28 Nov 2021 13:52


Gunnar von Boehn wrote:

Guilherme Fonceca Woolle wrote:

  Does apolo v4 have some kind of wi-fi ethernet  adaptor?
 

 
  The Expansion ports are designed to add something like WIFI or BLUETOOTH adaptors. There is no working sales ready solution available today, but someone of the Apollo-Team is currently working on drivers for something.

Will be nice to download core & ApolloOS through Wireless, Automatic core updates?
Wifi for X-MAS ?

Keep the faith


posts 17