Overview Features Coding Performance Forum Downloads Products OrderV4 Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
The team will post updates and news here

SD0: Not Mount With New Saga2.7 Update

Antonio la Marca

Posts 9
18 Sep 2021 19:50


Hello i want to know why the SD0: MicroSD Slot is not Mount with the new Driver from Saga2.7 ?

Is it the new Giggledisk or Fat95 or waht is wrong ?

With the OLD Driver and CoffinOS R57 the SD0: MicroSD Slot          is working !

Thank you




Antonio la Marca

Posts 9
18 Sep 2021 19:56


Hello is the Problem im on Vampire V2+ Gold 2.12

Must i updated to Gold 2.14 ?

[2.6]
* Added AHI driver for ARNE (16-bit audio on V4)
* Updated VControl to 1.18
    * Support for V4 joypads on AmigaOS
* Updated Picasso96 driver to 1.39
    * Support for more V4 resolutions
    * Minor bugfixes
* Updated SAGA SD driver to 0.13
    * Improved speed for V4 and V2 (req. GOLD2.13)



C Sijtsma

Posts 2
18 Sep 2021 21:20


Hello Antonio,

I have the same issue. Just installed coffin r59 on my Vampire 2 600 after it has been sitting in a drawer for a while..
The sd can be seen with sddiag but not mounted.
I donít have a solution both 2.12 and 2.13 have the same problem. Donít think there is a 2.14 release for the a600 model.


Antonio la Marca

Posts 9
18 Sep 2021 21:59


Hello C Sijtsma
 
  I have a AMIGA 2000 Rev6.2 with Vampire V2+ Core 2.12 85mhz
 
  You can change in the DEVS Drawer the SagaSD.device from Release Sagadriver 2.5.1 and the Mounting will work !!!

but i not understand why the new Driver not work


C Sijtsma

Posts 2
18 Sep 2021 22:28


Hi Antonio,

Thanks for the tip!!!. Indeed with the 2.5.1 version it mounts again!!!.
Was indeed already wondering if maybe something was wrong with my hardware.

Regards,

Chris


Peter Heginbotham

Posts 207
19 Sep 2021 16:43


For me there should be a final common core for the V2 line e.g. 2.15



Ito Acosta

Posts 1
14 Nov 2021 17:43


Hi, can anyone share: SAGADriver.v2.5.1.lha
(http://wiki.apollo-accelerators.com/doku.php/saga:updates) is down :(

Thanks.


Michal Pietal

Posts 235
15 Nov 2021 21:41


Go to the Discord channel!


Andrew Miller

Posts 344
16 Nov 2021 16:33


Seems to be back up now.

posts 9