Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.
VISIT APOLLO IRC CHANNEL



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
The team will post updates and news here

GOLD2.12 Release Candidatepage  1 2 3 4 5 6 7 8 9 10 11 12 

Aksel Andersen

Posts 112
21 Mar 2020 16:29


Fabien Briatte wrote:

 
DnP RuLZ wrote:

  The boot screen of the gold2.12 and the beta core's are the same? After flashing i was waiting for the litte girl, but i only got a red batman :)
 

 
  In changelog.txt;
   
    ""
    [GOLD2.12] (17.03.2020)
    ....
    * New minimal boot pic with the new melody
    ...
   
    ""
 

 
  Oh how i wish that sound could be disabled.. :)
 


Carlos Milán

Posts 59
22 Mar 2020 09:44


Aksel Andersen wrote:

  Oh how i wish that sound could be disabled.. :)

The sound is really useful, as it helps to know the Vampire and the Amiga is working even without video output.



Cyrille Guillet

Posts 29
22 Mar 2020 11:07


Hi,

I just flashed my V600 with the latest 2.12 Core and I have a problem pointing. The pointer is visually offset from where I actually click.
for example, I want to close a window I have to click next to the button on the left, there is a big shift.

Known issue ?

V600 V2.1 with Coffin R53

Thank you.


Gunnar von Boehn
(Apollo Team Member)
Posts 4753
22 Mar 2020 11:19


cyrille guillet wrote:

I just flashed my V600 with the latest 2.12 Core

Please update the SAGA driver too.


Michael Huck

Posts 45
22 Mar 2020 11:28


Gunnar von Boehn wrote:

cyrille guillet wrote:

  I just flashed my V600 with the latest 2.12 Core
 

 
  Please update the SAGA driver too.

Version 1.7.1?


Cyrille Guillet

Posts 29
22 Mar 2020 11:40


Thx Gunnar, problem resolved. :)
Yes, with 1.7.1 version of SAGA Driver


Aksel Andersen

Posts 112
22 Mar 2020 16:31


Carlos Milán wrote:

Aksel Andersen wrote:

    Oh how i wish that sound could be disabled.. :)
 

  The sound is really useful, as it helps to know the Vampire and the Amiga is working even without video output.
 

I see that some find that useful. But with the amiga led's, caps lock led, and disk-drive sound you already have a lot to do diagnostics with. Spending 20+ years infront of the system, you know what to look and listen for.

I have adressed this before, so i dont expect any positive feedback, but it is the _only_ issue i have with my vampire.. i cannot be the only one using the amiga with a huge stereo, and panicking when the amiga crashes to reach the volume knob in time.. :)

It was fancy on the original a1000 in 1985, but it was not used after that.

Cheers!


Henryk Richter
(Apollo Team Member)
Posts 117
22 Mar 2020 16:42


Aksel Andersen wrote:

  I have adressed this before, so i dont expect any positive feedback, but it is the _only_ issue i have with my vampire.. i cannot be the only one using the amiga with a huge stereo, and panicking when the amiga crashes to reach the volume knob in time.. :)

Hint: use GrabROM to extract the main Kickstart, then re-flash the resulting 512k Kickstart image with VampireFlash314. I've left Bootlogo and sound out of the latest VampireFlash314 version.


DnP RuLZ

Posts 8
22 Mar 2020 17:01


Henryk Richter wrote:

  Hint: use GrabROM to extract the main Kickstart, then re-flash the resulting 512k Kickstart image with VampireFlash314. I've left Bootlogo and sound out of the latest VampireFlash314 version.

Can u change the boot logo? I love the old one, this little red batman is not so attractive.



Aksel Andersen

Posts 112
22 Mar 2020 18:34


Henryk Richter wrote:

Aksel Andersen wrote:

  I have adressed this before, so i dont expect any positive feedback, but it is the _only_ issue i have with my vampire.. i cannot be the only one using the amiga with a huge stereo, and panicking when the amiga crashes to reach the volume knob in time.. :)
 

  Hint: use GrabROM to extract the main Kickstart, then re-flash the resulting 512k Kickstart image with VampireFlash314. I've left Bootlogo and sound out of the latest VampireFlash314 version.

Thanks!! :)



Sean Sk

Posts 352
22 Mar 2020 23:03


DnP RuLZ wrote:

Can u change the boot logo? I love the old one, this little red batman is not so attractive.

You mean the one with the creepy little girl? No thank you! I don't want to see that every time I boot up my Amiga.


Eberhard Blum

Posts 8
26 Mar 2020 21:11


Will there be a version with Vampire IDE enabled. I am a little disappointed because it was not mentioned in the changelog and now..... hmm.. my hd is dead.

I use an internal Slimline CD Rom so my A1200 is quite packed - don't want to ruin my cable management.


Knight Stone

Posts 108
26 Mar 2020 23:19


Eberhard Blum wrote:

Will there be a version with Vampire IDE enabled. I am a little disappointed because it was not mentioned in the changelog and now..... hmm.. my hd is dead.
 
  I use an internal Slimline CD Rom so my A1200 is quite packed - don't want to ruin my cable management.

I'm waiting for a core that supports the Vampire IDE to.




Michael Huck

Posts 45
27 Mar 2020 00:17


Is the vamp ide a better option than using on board ide


Eberhard Blum

Posts 8
27 Mar 2020 01:09


It is faster and the onboard IDE gives me just a permanently lighted HDD LED, for the V1200 IDE i have a solution that actually shows me the drive activity.


Knight Stone

Posts 108
27 Mar 2020 20:59


Michael Huck wrote:

Is the vamp ide a better option than using on board ide

it's faster.  :)


Simo Koivukoski
(Apollo Team Member)
Posts 555
19 Apr 2020 09:23


The V600 V2 Gold212 core has been updated to version B. Can also be downloaded from wiki pages.

V600x11_Gold212_r7389B core for Vampire 600 V2:
- No Boot Melody
- Improved Turtle timing

EXTERNAL LINK 

I have noticed that in most cases a combination of NoCache + ExpChip + ChkInts helps certain WHDLoad titles to work.


Michael AMike

Posts 124
20 Apr 2020 08:42


Thanks@Simo :)

One question about the "new" Turtlemode files from SAGA 2.0. Are there any advantages vs. the turtlemode via vcontrol? I use a vcontrol script in Toolmanager for turtlemode on/off - easy and convinient.


Simo Koivukoski
(Apollo Team Member)
Posts 555
20 Apr 2020 09:33


With those files you can enable/disable permanent turtle mode on V4 standalone. VControl modifies turtle mode via cpu cache and is not supported on V4 standalone anymore.

To have the permanent turtle on V2, you can enable expchip on WHDLoad or use NoFastmem util. When PC is in chipmem area, turtle mode cannot be controlled by cpu cache.


Peter Heginbotham

Posts 183
20 Apr 2020 10:42


update to this version on my 600 with the 2.0.1 SAGA drivers no issues so far.

It would be good to have a formal post in the release section for any updates or release.

posts 233page  1 2 3 4 5 6 7 8 9 10 11 12