Overview Features Instructions Performance Forum Downloads Products OrderV4 Reseller Contact

Welcome to the Apollo Forum

This forum is for people interested in the APOLLO CPU.
Please read the forum usage manual.



All TopicsNewsPerformanceGamesDemosApolloVampireAROSWorkbenchATARIReleases
The team will post updates and news here

Vampire V2 Is Now AmigaOS 3.1.4 Readypage  1 2 3 4 5 6 7 8 9 

Andrew Miller

Posts 242
19 Oct 2018 07:08


I flashed 3.1.4 and was using an old 3.1 compact flash card. So this shouldn't be an issue with a fresh install. Also I haven't tried coffinOS so far.


Renaud Schweingruber
(Apollo Team Member)
Posts 345
19 Oct 2018 21:42


scoopex 47 wrote:

Thomas Blatt wrote:

  Gold Core 2.11 went well on my Amiga600,but after flashing 3.1.4 Rom, my Vampire doesn't start, get only a black screen
 

 
  on my A600 it will work with flashing the Rom
 
  Edit...but work not right. It needs a lot of powercycles to start

Hi,

We are nailing it to A600-only issue.

Will report soon.

Rgds



Manfred Bergmann

Posts 191
21 Oct 2018 16:23


How does Startup-Sequence now look with AOS 3.1.4?
Previously I've had the 'SetPatch SKIPROMUPDATES "x,y,z" QUIET".
Is that still needed with 3.1.4.

Should the mapROM appear earlier than SetPatch?

Cheers,
Manfred


Renaud Schweingruber
(Apollo Team Member)
Posts 345
22 Oct 2018 19:49


We just updated V600 build on Wiki, please try it. It should work now.


Scoopex 47

Posts 10
22 Oct 2018 20:55


Renaud Schweingruber wrote:

We just updated V600 build on Wiki, please try it. It should work now.

it works on my A600  Thanks


Allan Versaevel

Posts 76
23 Oct 2018 00:46


Nice, I am about to install my new Vampire V600 tomorrow.


Peter Heginbotham

Posts 188
30 Oct 2018 10:35


This didn't seem to work with the update 3.1.4 ROMS for the A600. It didn't recognise the rom as valid.


Sean Sk

Posts 383
30 Oct 2018 11:36


Peter Heginbotham wrote:

This didn't seem to work with the update 3.1.4 ROMS for the A600. It didn't recognise the rom as valid.

   
When did you purchase OS 3.1.4?
 
Apparently about a week ago Hyperion were forced to make a small copyright notice change in the ROM's which caused a hash change and I'm wondering if this has caused the ROM to now be seen as invalid by both VampireFlash314 and VampireMap314 programs.
 
If so, it probably means these programs need to be updated.


Roy Gillotti

Posts 457
30 Oct 2018 16:39


Madija/MsMadLemon just uploaded an A1200/A600 Vampire howto video on installing 3.1.4
 
  Vampire specifics start at the 10:50 minute mark.
   
    EXTERNAL LINK 
Now that I actually just finished watching the video it seems she may need some help still getting it to work properly, is this a maprom thing?


Vojin Vidanovic

Posts 1740
30 Oct 2018 18:08


Roy Gillotti wrote:

    Now that I actually just finished watching the video it seems she may need some help still getting it to work properly, is this a maprom thing?
]
 
  Seems exactly what was mentioned. "New" HypeROM is not compatibile enough with AmigaKS standard as required by mapROM. This might be fixed in ROM itself or by updating mapROM itself. Sure it will be fixed soon, not to drive Maddie to a quit.
 
  "Import checksum wrong" (of) Kickstart file
 
One has to love AmigaOS does include humanly readable error messages.
 


Allan Versaevel

Posts 76
01 Nov 2018 03:37


I managed to flash my Vampire 600 v2.1 with the recommended A1200 3.1.4 Rom (October 19th version, downloaded today from Hyperion). Previously, I successfully flashed the September 27th release. These were the ROMs I bought the day they were released.
     
      So, for me, the VampireFlash314 utility worked with the latest ROM.
     
      I noticed on the Original release that the Copyright Info ends with "All Rights Reserved" compared to the latest ROMs ending with "Developed Under License". Was this the Copyright change Hyperion Entertainment had to make the ROMS?
     
      In any event, like I said, I have successfully flashed the most recent 3.1.4 ROM using the VampireFlash314 Utility using the A1200 ROM. I never tested other versions of the Kickstart ROMs.
     
     


Sean Sk

Posts 383
01 Nov 2018 05:06


Allan Versaevel wrote:
So, for me, the VampireFlash314 utility worked with the latest ROM.

 
  That's good to know the latest version of KS 3.1.4 works with VampireFlash314.
 
Allan Versaevel wrote:
I noticed on the Original release that the Copyright Info ends with "All Rights Reserved" compared to the latest ROMs ending with "Developed Under License". Was this the Copyright change Hyperion Entertainment had to make the ROMS?

 
According to talk going on at the EAB forum it would seem so.


Henryk Richter
(Apollo Team Member)
Posts 119
01 Nov 2018 10:24


Vojin Vidanovic wrote:

    Seems exactly what was mentioned. "New" HypeROM is not compatibile enough with AmigaKS standard as required by mapROM.

Except that it is. The simplest explanation for the problem she was encountering might just be that something went wrong with the transfer of the file from the originating Server down to her Amiga, i.e. a single flipped bit is sufficient to invalidate the checksum (as it should be in such cases).


    "Import checksum wrong" (of) Kickstart file
  One has to love AmigaOS does include humanly readable error messages.

Which doesn't imply that the correct conclusions are drawn from them.


Henryk Richter
(Apollo Team Member)
Posts 119
01 Nov 2018 10:26


Allan Versaevel wrote:

          In any event, like I said, I have successfully flashed the most recent 3.1.4 ROM using the VampireFlash314 Utility using the A1200 ROM. I never tested other versions of the Kickstart ROMs.
   

    Thanks for reporting. VampireFlash314 and VampireMap314 share the same source code btw. The only difference is just the final installation step.
 
  EXTERNAL LINK


Vojin Vidanovic

Posts 1740
01 Nov 2018 19:27


Henryk Richter wrote:

  Which doesn't imply that the correct conclusions are drawn from them.

 
  My bad. Thanks for clearing things out "swiftly and with style".
 


Szyk Cech

Posts 191
01 Nov 2018 19:55


Renaud Schweingruber wrote:

Thanks to the awesome work of Bax, all Vampire V2 are now ready for

Nice to read. But... I have one technical question:
Is Amiga Os 3.1.4 improve (some how) ide driver?!? I mean: Whether it can transfer bigger hunks than 512 bytes?!? No mention it would be nice if it can cache disk reads...


Allan Versaevel

Posts 76
02 Nov 2018 19:58


The biggest improvement is the native in ROM Support for Disk sizes over 4GB. No more patches or additional reboots. Fully complimented by the 3.1.4 software installation that comes with the new ROM purchase.


Willem Drijver

Posts 78
27 Jan 2019 14:54


Hello Vampire lovers, could anyone advise me on the optimal configuration of the new Hyperion AmigaOS with Vampire? I successfully installed the new WB3.1.4 on a Gold 2.11 V500 V2+ board in my A1000 and after that used VampireFlash314 with kick.a1200.46.143. But at startup there is still the message "A 68040 or 68060 CPU was found in the system, but a corresponding CPU library is missing....." (output from CPU checkinstall in startup-sequence). Did I miss something?


Chris T.

Posts 119
27 Jan 2019 14:59


I guess you have to get the library "libs 040/060 from aminet.net and copy it to libs...


Szyk Cech

Posts 191
27 Jan 2019 16:43


Welcome to the forum!

Willem Drijver wrote:

Did I miss something?

And yes you miss that Amiga Os producer does not provide all needed libraries. You have to dig deeply in the Aminet to get suitable 040 or 060 library.

Question to the Amiga developers: what is exactly role/point to have  such library?!? I don't think it can "recompile on the fly" Kickstarts nor Workbench - so if it helps I am wonder: in what way?!?

posts 165page  1 2 3 4 5 6 7 8 9